Παρασκευή , 22 Σεπτέμβριος 2017
Home / /NEA / Χρησιμοποιείτε Linux; Κάντε και κανά update!

Χρησιμοποιείτε Linux; Κάντε και κανά update!

Ανακοινώθηκε ένα πρόβλημα ασφαλείας που αφορά όλους τους χρήστες του λειτουργικού συστήματος Linux και ονομάζεται Ghost Vulnerability. Το πρόβλημα έγκειται στη βιβλιοθήκη glibc, που έρχεται εγκατεστημένη σχεδόν σε όλες τις διανομές Linux και είναι απαραίτητη για να είναι λειτουργικό το λογισμικό τους. To Ghost είναι ένα πρόβλημα στο “gethostbyname*()”, που χρησιμοποιείται για να μετατρέψεις μια σελίδα www σε IP.

Το πρόβλημα δίνει τη δυνατότητα μέσω της δημιουργίας buffer overflow σε hackers να τρέξουν κώδια χωρίς να έχουν πραγματικά δικαιώματα σε ένα μηχάνημα, και μπορεί να γίνει πολύ εύκολα στέλνωντας κώδικα σε ένα email server!

https://community.qualys.com/blogs/laws-of-vulnerabilities/

Για τον/την Φώτης Ζαμπάρας

Δείτε επίσης

Νέο κενό ασφαλείας στο Joomla αφήνει εκτεθειμένες εκατομύρια ιστοσελίδες

Εκατομύρια ιστοσελίδες που χρησιμοποιούν Joomla με έκδοση κάτω από την 3.4.5 είναι ανοιχτά σε SQL …

Αφήστε μια απάντηση